Anki, fcitx i japońskie krzaczki

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Oprogramowanie Anki, fcitx i japońskie krzaczki

Ten wątek zawiera 2 odpowiedzi, ma 2 uczestników, ostatnio zmodyfikowany przez Tomek Tomek 2 tygodni, 3 dni temu.

Oglądasz 3 posty - 1 do 3 (z 3 ogółem)
  • Autor
    Posty
  • #8502
    Tomek
    Tomek
    Forumowicz

    Witam,
    ostatnio postanowiłem nauczyć się japońskiego i zainstalowałem fcitx żeby móc pisać po japońsku. Wszędzie działa jak należy, tylko nie tam gdzie mi najbardziej zależy, czyli w Anki. Próbowałem zdiagnozować problem przez fcitx-diagnose ale wypluwa mi, że wszystko w porządku, więc nie wiem w czym tkwi problem. Podejrzewam, że trzeba coś dodać do .xprofile. U mnie wygląda on tak:

    export XMODIFIERS="@im=fcitx"
    export XIM=fcitx
    export XIM_PROGRAM=fcitx
    export QT_IM_MODULE=fcitx
    export GTK_IM_MODULE=fcitx
    export DefaultIMModule=fcitx
    
    #8503

    alaskan_malamute
    Forumowicz

    Czy nie lepiej zapytać się o to na forum Anki? Albo
    https://www.reddit.com/r/Anki/

    Skoro w innych programach ci działa, to znaczy, że problem może być właśnie w Anki. Dużo amerykanów korzystających z Anki uczy się japońskiego i chyba sam Damien też, także na pewno ktoś będzie znał rozwiązanie problemu.

    #8505
    Tomek
    Tomek
    Forumowicz

    Dzięki, zajrzałem na forum i okazało się, że ktoś inny miał taki sam problem i najnowsza beta częściowo rozwiązuje problem (da się pisać, ale w trakcie pisania zamiast krzaczków mam czarny pasek), więc póki co pozostaje korzystać z bety lub czekać na stabilną wersję. O reddicie nie miałem pojęcia, przyda się ;)

Oglądasz 3 posty - 1 do 3 (z 3 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.