[SOLVED] NetworkManager: brak info o prędkości łącza WiFi.

Jesteś nowy na forum? Przeczytaj ...

Home Fora Środowiska graficzne XFCE [SOLVED] NetworkManager: brak info o prędkości łącza WiFi.

Ten wątek zawiera 11 odpowiedzi, ma 4 uczestników, ostatnio zmodyfikowany przez  Cenart 2 miesięcy, 1 tydzień temu.

Oglądasz 12 posty - 1 do 12 (z 12 ogółem)
  • Autor
    Posty
  • #8366

    Cenart
    Forumowicz

    Witajcie. Mam niewielki problem z moim Manjaro XFCE. otóż zauważyłem, że NetworkManager nie wyświetla informacji o prędkości łącza WiFi:jak w załącznikach. Nie wiem kiedy to się stało bo dopiero kilka dni temu to zauważyłem. Tak po za tym żadnych problemów z łączem. Na kablu nie działam więc nie wiem jak to wygląda po kablu.
    Proszę o pomoc w rozwiązaniu problemu. Może ktoś już się z tym spotkał i zna rozwiązanie?
    Z góry wielkie dzięki.

    #8369
    Robert75
    Robert75
    Forumowicz

    Taki problem, to żaden problem. Ja również tego nie mam (i nie wiem czy kiedykolwiek miałem).

    Anarchy Xfce - 64Bit Linux User #621110
    https://anarchy-linux.org/

    #8372

    piespawlowa
    Forumowicz

    Nawet nie wiedziałem, że takie coś jest. Pytanie tylko czemu ma służyć? Jeżeli chcesz w miarę wiarygodnych informacji o połączeniu, to skorzystaj np. ze strony speedtest.pl
    @robert75 , ukryłeś swoje ip IPv4, za to udostępniłeś IPv6. Nie znam się i nie wiem, czy takie udostępnianie może zaszkodzić ;-)
    Ja to IPv6 mam całkiem wyłączone i właściwie nie wiem czemu ono służy.
    Sorry za OT :-)

    Mabox/XFCE. Lenowo Thinkpad T400. 3GB RAM.

    #8373

    Cenart
    Forumowicz

    Taki problem, to żaden problem. Ja również tego nie mam (i nie wiem czy kiedykolwiek miałem).

    Tak, wiem :-) ale tak sobie pomyślałem, że skoro wcześniej działało to czemu ma dalej nie działać.
    No cóż, trzeba dalej czekać na rozwiązanie.

    #8374

    Cenart
    Forumowicz

    Nawet nie wiedziałem, że takie coś jest. Pytanie tylko czemu ma służyć? Jeżeli chcesz w miarę wiarygodnych informacji o połączeniu, to skorzystaj np. ze strony speedtest.pl

    No widzisz. A ja tak lubię trochę sobie pogrzebać w systemie :-)
    A co do speedtestów no to wiadomo, że zawsze można sobie zmierzyć…. Bardziej chodzi mi o to, że kiedyś działało a teraz nie a powinno bo kiedyś zawsze działało.

    #8375
    Robert75
    Robert75
    Forumowicz

    Ja do sprawdzania prędkości łącza mam tą stronę http://speedtest.appzend.net/ która w miarę dobrze wyświetla dane na temat szybkości neta.

    PS. Na tej stronie trzeba wyłączyć uBlock-a.

    @cenart Jeżeli wcześniej w NM była wyświetlana prędkość, a teraz u Ciebie i u mnie jej nie widać, to znaczy że trzeba czekać na kolejną aktualizacje NM, być może wróci. :)

    Anarchy Xfce - 64Bit Linux User #621110
    https://anarchy-linux.org/

    #8376
    azja
    azja
    Moderator

    problem? Jaki problem? U mnie działa.
    a tak serio, to nie wiem dlaczego u niektórych jest, a u innych nie, ale wiem, że jest to prędkość połączenie z router’em (zakładając, że mówimy o sieci lokalnej), a nie ‚prędkość internetu’. Informacja dotyczy nominalnej wartości połączenia, jaka została ustawiona w konfiguracji (manual), albo jaka została wynegocjowana (auto).
    u mnie działa, bo mam prędkość ustawioną ręcznie – być może. Jak ktoś chce, to niech popróbuje i sprawdzi trop.
    OT: co do ukrywania informacji, to należy zakrywać całość, pełnym kolorem. Zamazywanie/rozmywanie można czasem odwrócić (niedoskonałość algorytmów), a pozostawianie niezakrytych elementów (szczególnie od góry) pozwala domyślić się reszty (specyfika pisma i umiejętności ludzkiego mózgu).

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8380

    Cenart
    Forumowicz

    problem? Jaki problem? U mnie działa.
    a tak serio, to nie wiem dlaczego u niektórych jest, a u innych nie, ale wiem, że jest to prędkość połączenie z router’em (zakładając, że mówimy o sieci lokalnej), a nie ‚prędkość internetu’. Informacja dotyczy nominalnej wartości połączenia, jaka została ustawiona w konfiguracji (manual), albo jaka została wynegocjowana (auto).
    u mnie działa, bo mam prędkość ustawioną ręcznie – być może. Jak ktoś chce, to niech popróbuje i sprawdzi trop.
    OT: co do ukrywania informacji, to należy zakrywać całość, pełnym kolorem. Zamazywanie/rozmywanie można czasem odwrócić (niedoskonałość algorytmów), a pozostawianie niezakrytych elementów (szczególnie od góry) pozwala domyślić się reszty (specyfika pisma i umiejętności ludzkiego mózgu).

    No tak, właśnie chodzi mi o prędkość połączenia z routerem. Azja, to zdradź jak się ręcznie ustawia prędkość.
    Szukałem w /etc/NetworkManager/ ale nie znalazłem pliku konfiguracji gdzie np. mógłbym dopisać jakąś wartość w temacie prędkości. No ale nie jestem na tyle biegły i zapewne się mylę/źle szukam.

    #8382
    azja
    azja
    Moderator

    a po co męczysz się z plikami konfiguracyjnymi? Zaglądam do nich często, bo bywa, że tak jest wygodnie/szybo/precyzyjnie, albo interface graficzny nie wystarcza, ale w pierwszej kolejności używam GUI (dlatego, między innymi, wybrałem Manjaro, a nie Arch’a):
    # Aplet NetworkManager / Modyfikuj połączenia… / wchodzisz_w_edycję_danego_połączenia / zakładka Ethernet / Negocjacja łącza
    # z konsoli
    $ nmtui

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8386

    Cenart
    Forumowicz

    a po co męczysz się z plikami konfiguracyjnymi? Zaglądam do nich często, bo bywa, że tak jest wygodnie/szybo/precyzyjnie, albo interface graficzny nie wystarcza, ale w pierwszej kolejności używam GUI (dlatego, między innymi, wybrałem Manjaro, a nie Arch’a):
    # Aplet NetworkManager / Modyfikuj połączenia… / wchodzisz_w_edycję_danego_połączenia / zakładka Ethernet / Negocjacja łącza
    # z konsoli
    $ nmtui

    Azja, dzięki za podpowiedź. Tylko, że to o czym piszesz dot. negocjacji łącza ale po kablu i faktycznie jest tam parę opcji: 10 Mb/s, 100 Mb/s, 1 GB/s, 10 GB/s. Co do zasady przy moim łączu 60 Mb/s ustawiłem sobie 100 Mb/s.
    Nie ma to jednak żadnego wpływu na WiFi a w ustawieniach mojego łącza WiFi brak opcji negocjacji łącza. Jest tylko opcja czy Mierzone Połączenie: Automatycznie, Tak, Nie. Ustawiłem na „Tak” ale niczego to nie zmienia.

    Mała errata do powyższego:
    Przed chwilą wykonała się duża aktualizacja automatyczna: na liście był NetworkManager. Zachowując powyższe ustawienia, zrobiłem restart systemu(choć nie było potrzeby)i NetworkManager wyświetla prędkość łącza.
    Tak więc problem się rozwiązał :-)

    #8387
    azja
    azja
    Moderator

    @cenart -> no fakt, po kablu. Nieczęsto używam Wi-Fi, dlatego dla mnie net=kabel i nie zauważyłem, że wlazłem w ślepą uliczkę.
    ‚mierzenie’ dotyczy ograniczania transferu, przy łączach płatnych za przesył (modemowych, np. po łączach komórkowych).
    aktualizacja spora (u mnie ponad 300 pakietów) – dobrze, że wśród nich znalazło się rozwiązanie Twojego problemu.
    OT – drobna uwaga: restart zalecany, ponieważ po instalacji masz na dysku nowe wersje pakietów, a w pamięci działają stare, co jest okazją do sporej ilości problemów. Aby ich uniknąć, musiałbyś przeładować wszystko – aplikacje i daemon’y da radę, ale co z kernel’em? Restart konieczny.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8400

    Cenart
    Forumowicz

    @cenart -> no fakt, po kablu. Nieczęsto używam Wi-Fi, dlatego dla mnie net=kabel i nie zauważyłem, że wlazłem w ślepą uliczkę.
    ‚mierzenie’ dotyczy ograniczania transferu, przy łączach płatnych za przesył (modemowych, np. po łączach komórkowych).
    aktualizacja spora (u mnie ponad 300 pakietów) – dobrze, że wśród nich znalazło się rozwiązanie Twojego problemu.
    OT – drobna uwaga: restart zalecany, ponieważ po instalacji masz na dysku nowe wersje pakietów, a w pamięci działają stare, co jest okazją do sporej ilości problemów. Aby ich uniknąć, musiałbyś przeładować wszystko – aplikacje i daemon’y da radę, ale co z kernel’em? Restart konieczny.

    Azja, Twoja pomyłka? Jaka pomyłka, nie ma problemu: znowu czegoś się nauczyłem/.dowiedziałem. A to już wartość dodana.
    Też miałem w ciul pakietów ale poszło gładko. To super w porównaniu do wiodącej technologii rodem z XXIII wieku.
    Osobiście też uważam, że przy tak dużym update warto zrobić restart. No i proszę: działa.
    To już taka moja dywagacja. Po raz tysięczny potwierdza się stara prawda: cierpliwości, spokojnie, dobrzy ludzie pracują(z naciskiem na słowo: dobrzy), poczekaj człowiecze, etc.
    Posta można zamykać dla potomności. Wielkie dzięki Tobie i innym za zainteresowanie moim „problemem”.
    Pozdrawiam!

Oglądasz 12 posty - 1 do 12 (z 12 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.