[SOLVED] Nie mogę zaktualizować systemu

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Podstawy [SOLVED] Nie mogę zaktualizować systemu

Ten wątek zawiera 1 odpowiedź, ma 2 uczestników, ostatnio zmodyfikowany przez azja azja 1 miesiąc temu.

Oglądasz 2 posty - 1 do 2 (z 2 ogółem)
  • Autor
    Posty
  • #8863

    Fiszek
    Forumowicz

    Witam
    Problem jak w temacie
    Po kliknięciu w czerwonego duszka na pasku „aktualizacja systemu” nic się nie dzieje
    Po wpisaniu komendy „sudo pacman -Syu” błąd

    $ sudo pacman -Syu
    :: Synchronizowanie baz danych z pakietami…
    core jest aktualne
    extra jest aktualne
    community jest aktualne
    multilib jest aktualne
    :: Rozpoczynanie pełnej aktualizacji systemu…
    :: Zastąpić xorg-mkfontdir przez extra/xorg-mkfontscale? [T/n] t
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów…
    błąd: nie udało się przygotować transakcji (nie udało się rozwiązać zależności)
    :: instalacja nvidia-utils (1:418.43-2) uszkodzi zależności ‚nvidia-utils=1:415.27’ wymagane przez linux414-rt-nvidia

    Proszę o pomoc w naprawieniu

    EDIT
    Dałem radę

    #8865
    azja
    azja
    Moderator

    Skoro dałeś radę, to napisz na czym polegał problem i w jaki sposób go rozwiązałeś.
    Przejdź na nowe forum.
    Z czystej ciekawości: po co Ci jądro czasu rzeczywistego?

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

Oglądasz 2 posty - 1 do 2 (z 2 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.