[SOLVED] Problem z TJMAX w sensors niewłasciwe temperatury rdzeni

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Podstawy [SOLVED] Problem z TJMAX w sensors niewłasciwe temperatury rdzeni

Ten wątek zawiera 6 odpowiedzi, ma 2 uczestników, ostatnio zmodyfikowany przez azja azja 6 dni, 7 h temu.

Oglądasz 7 posty - 1 do 7 (z 7 ogółem)
  • Autor
    Posty
  • #8656

    McKiLLeR
    Forumowicz

    Witam czy jest możliwość ustawienia TjMax dla X5450 ponieważ polecenie sensors pokazuje mi nieprawidłową temperaturę rdzeni

    Płyta Głowna :Asrock G41M-S3
    Procesor:Xeon X5450 3.00 Ghz
    System Manjaro Deepin

    #8660
    azja
    azja
    Moderator

    temperatury wyglądają na sensowne (mam na myśli Core 0, Core 1 …). Skąd wiesz, że są nieprawidłowe?

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8662

    McKiLLeR
    Forumowicz

    twierdzę że są nieprawidłowe ponieważ TjMax dla mojego procesora to 85C a tutaj jest 100C i w biosie też jest niższa temperatura niż w sensors.na windowsie w CoreTemp ustawiłem przesunięcie tjmax do 85C i wskazuje temperatury zbliżone do temperatury ogólnej procesora w bios

    W zasadzie w niczym to nie przeszkadza ale chciałbym mieć poprawną temperaturę w sensors albo w innym programie wskazującym temperatury

    fragment poradnika z elektrody który o tych błędnych wskazaniach mówi jest w załączniku i zrzut ekranu z coretemp

    np Aida64 Extreme bez modyfikacji ma tą wartość TjMax i wskazuje temperature prawidłowo

    Aida 64 Extreme

    #8667
    azja
    azja
    Moderator

    nie mam zielonego pojęcia, co to jest TjMax. Być może, jest takich gości więcej, więc @mckiller wyjaśnij proszę, w dwóch żołnierskich zdaniach, o co dokładnie chodzi (wygląda, to na maxymalną temperaturę ‚przeżycia’ procesora, przy której CPU wyłącza się).

    być może ktoś będzie chciał zgłębić temat, więc wyciągam na wierzch link (z załączonej przez Ciebie ilustracji), który może być w tym pomocny: prezentacja nt. sensorów temperatury w procesorach Intel Core i7

    zajrzyj do:

    
    /etc/sensors3.conf
     

    i daj znać, czy o to chodziło.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8669

    McKiLLeR
    Forumowicz

    Rozwiązałem problem znalazłem jakiś temat na askubuntu i zastosowałem podane tam wskazówki z rozwiązaniem https://askubuntu.com/questions/463640/ubuntu-sensors-how-to-decrease-temperatures-threshold

    wzorując się na wyniku polecenia
    sudo sensors -u coretemp-isa-0000

    wynik polecenia

    stworzyłem pusty plik w /etc/sensors.d/:

    sudo touch /etc/sensors.d/isa-coretemp

    potem edytowałem ten plik
    sudo nano /etc/sensors.d/isa-coretemp

    Ustawiłem przesunięcie temperatury o -15 stopni tak aby było 85 max
    isa-coretemp przesunięcie temperatury

    i wynik jest taki
    poprawa temperatury

    #8671

    McKiLLeR
    Forumowicz

    a tjmax to tak jak mówisz jest to maksymalna dopuszczalna temperatura procesora sensors poprostu uważał że maksymalna temperatura mojego procesora to 100C i zle wskazywał temperaturę teraz jest wszystko w porządku problem rozwiązany dzieki za pomoc

    #8672
    azja
    azja
    Moderator

    to o czym pisesz, że askubuntu.com pisze, zgadza się z tym, co jest napisane w /etc/sensors3.conf

    /etc/sensors3.conf
    ---------------------
    (...)
    # In general, local changes should not be added to this file, but rather
    # placed in custom configuration files located in /etc/sensors.d.
    (...)

    Nie ma jednak tam szczegółów – podobnie w man’ie, który jest lakoniczny. Krótki wpis na askubuntu.com (a teraz również i na Tym forum) wypełnia lukę.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

Oglądasz 7 posty - 1 do 7 (z 7 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.