[SOLVED] Problem ze zbudowaniem ffmpeg2.8

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Multimedia [SOLVED] Problem ze zbudowaniem ffmpeg2.8

Ten wątek zawiera 2 odpowiedzi, ma 2 uczestników, ostatnio zmodyfikowany przez Robert75 Robert75 4 miesięcy, 3 tygodni temu.

Oglądasz 3 posty - 1 do 3 (z 3 ogółem)
  • Autor
    Posty
  • #8038
    Robert75
    Robert75
    Forumowicz

    Witam
    Przy próbie budowy pakietu ffmpeg2.8 wyskakuje mi takie info:

    [robson@pc ~]$ yaourt -S ffmpeg2.8
    
    ==> Pobieranie PKGBUILD ffmpeg2.8 z AUR...
    x .SRCINFO
    x PKGBUILD
    PhotonX commented on 2018-06-01 19:09			 
    
    akkenoth commented on 2018-06-05 11:45			 
    
    superhdj commented on 2018-06-14 01:48			 
    
    Pietro_Pizzi commented on 2018-06-21 22:17			 
    
    dellamorte commented on 2018-07-25 09:22			 
    
    ffmpeg2.8 2.8.15-1  (2018-07-17 17:59)
    (Niewspierany pakiet: potencjalnie niebezpieczny!)
    ==> Edytować PKGBUILD? [T/n] ("P", aby przerwać)
    ==> --------------------------------------------
    ==> n
    
    ==> Zależności ffmpeg2.8:
     - alsa-lib (już zainstalowany)
     - bzip2 (już zainstalowany)
     - fontconfig (już zainstalowany)
     - fribidi (już zainstalowany)
     - glibc (już zainstalowany)
     - gmp (już zainstalowany)
     - gnutls (już zainstalowany)
     - gsm (już zainstalowany)
     - jack (już zainstalowany)
     - lame (już zainstalowany)
     - libmodplug (już zainstalowany)
     - libpulse (już zainstalowany)
     - libsoxr (już zainstalowany)
     - libssh (już zainstalowany)
     - libtheora (już zainstalowany)
     - libvdpau (już zainstalowany)
     - libwebp (już zainstalowany)
     - libx11 (już zainstalowany)
     - libxcb (już zainstalowany)
     - libxext (już zainstalowany)
     - libxv (już zainstalowany)
     - opencore-amr (już zainstalowany)
     - opus (już zainstalowany)
     - sdl (już zainstalowany)
     - speex (już zainstalowany)
     - v4l-utils (już zainstalowany)
     - xz (już zainstalowany)
     - zlib (już zainstalowany)
     - libass.so (już zainstalowany)
     - libbluray.so (już zainstalowany)
     - libfreetype.so (już zainstalowany)
     - libva.so (już zainstalowany)
     - libvidstab.so (już zainstalowany)
     - libvorbisenc.so (już zainstalowany)
     - libvorbis.so (już zainstalowany)
     - libvpx.so (już zainstalowany)
     - libx264.so (już zainstalowany)
     - libx265.so (już zainstalowany)
     - libxvidcore.so (już zainstalowany)
     - ladspa (już zainstalowany) [makedepend]
     - openjpeg (pakiet znaleziony)
     - schroedinger (pakiet znaleziony)
     - libdcadec.so (budowany z AUR)
     - yasm (pakiet znaleziony) [makedepend]
    
    ==> Kontynuować budowanie ffmpeg2.8?[T/n]
    ==> -------------------------------------
    ==> 
    
    ==> Budowanie i instalowanie pakietu
    ==> Instalowanie lub budowanie brakujących zależności dla ffmpeg2.8:
    [sudo] hasło użytkownika robson: 
    błąd:  pakiet libdcadec.so nie został znaleziony
    ==> Powtórzyć budowanie ffmpeg2.8?[t/N]

    Czy istnieje w ogóle możliwość zbudowania tego pakietu?

    Anarchy Xfce - 64Bit Linux User #621110
    https://anarchy-linux.org/

    #8039
    aquila
    aquila
    Moderator

    Jest opisane na stronie by doinstalować dcadec.
    Później jest problem z kluczem więc możesz tak:

    yaourt -G ffmpeg2.8 && cd ffmpeg2.8 && makepkg -sirc --skippgpcheck

    lub dodać klucz.

    #8040
    Robert75
    Robert75
    Forumowicz

    Dzięki @aquila, głownie mi chodziło o ten pakiet dcadec.
    A klucz pobrałem stąd.
    Problem rozwiązany.

    Anarchy Xfce - 64Bit Linux User #621110
    https://anarchy-linux.org/

Oglądasz 3 posty - 1 do 3 (z 3 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.