Pytanie dotyczące aktualizacji sytemu (downgrade)

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Podstawy Pytanie dotyczące aktualizacji sytemu (downgrade)

Ten wątek zawiera 3 odpowiedzi, ma 4 uczestników, ostatnio zmodyfikowany przez azja azja 1 tydzień, 1 dzień temu.

Oglądasz 4 posty - 1 do 4 (z 4 ogółem)
  • Autor
    Posty
  • #6748

    Fiszek
    Forumowicz
    sudo pacman -Syu
    [sudo] hasło użytkownika fisqs: 
    :: Synchronizowanie baz danych z pakietami…
     core jest aktualne
     extra jest aktualne
     community jest aktualne
     multilib jest aktualne
    :: Rozpoczynanie pełnej aktualizacji systemu…
    ostrzeżenie: intel-ucode: local (20180108-1) jest nowsze niż extra (20171117-1)
     nie ma nic do zrobienia

    O co z tym chodzi mam się przejmować?
    ostrzeżenie: intel-ucode: local (20180108-1) jest nowsze niż extra (20171117-1)

    #6749
    aquila
    aquila
    Moderator

    Nie, masz się nie przejmować, bo to jest tylko ostrzeżenie Pacmana, że masz nowszą wersję zainstalowaną niż jest w repo. Możesz nic nie robić i z czasem w repo pojawi się wersja, którą posiadasz.
    Albo:

    1. sudo pacman -Suu
    2. sudo pacman -S intel-ucode

    Swoją droga to skąd masz nowszy pakiet? Instalowałeś ręcznie, przełączałeś się na testing?

    #6750
    napcok
    napcok
    Administrator

    U mnie jest to samo, Intel zaleca downgrade (wydali chyba zbyt pochopnie i bez niezbędnych testów nowszą wersję).

    Czyli:

    [napcok@manjaro ~]$ sudo pacman -Syyuu
    :: Synchronizowanie baz danych z pakietami…
     core                     140,9 KiB  1247K/s 00:00 [######################] 100%
     extra                   1737,1 KiB   762K/s 00:02 [######################] 100%
     community                  4,3 MiB  1249K/s 00:04 [######################] 100%
     multilib                 175,4 KiB  1886K/s 00:00 [######################] 100%
     maboxlinux                22,0 KiB   665K/s 00:00 [######################] 100%
    :: Rozpoczynanie pełnej aktualizacji systemu…
    ostrzeżenie: intel-ucode: dezaktualizowanie z wersji 20180108-1 do wersji 20171117-1
    rozwiązywanie zależności…
    szukanie sprzecznych pakietów...
    
    Pakiety (1) intel-ucode-20171117-1
    
    Do pobrania:              1,28 MiB
    Do zainstalowania:        1,52 MiB
    Zmiana po aktualizacji:  -0,03 MiB
    
    :: Kontynuować instalację? [T/n] 

    MaboxLinux - Manjaro z Openbox | czasem piszę tutaj | Pomóż sobie i innym - mądrze zadawaj pytania

    #6752
    azja
    azja
    Forumowicz

    … zgadza się – jakieś dwie, trzy aktualizacje temu Manjaro cofnęło się o wersję do tyłu. Wszystko, rzecz jasna, w związku z paniką związaną z Meltdown/Spectre i nie zawsze udanymi nocnymi patch’ami – w tym przypadku Intela.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

Oglądasz 4 posty - 1 do 4 (z 4 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.