[SOLVED] Wersje KDE i XFCE i różne reakcje na modem Huawei E173

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Sprzęt i sterowniki [SOLVED] Wersje KDE i XFCE i różne reakcje na modem Huawei E173

Ten wątek zawiera 6 odpowiedzi, ma 3 uczestników, ostatnio zmodyfikowany przez  pavbaranov 4 miesięcy, 3 tygodni temu.

Oglądasz 7 posty - 1 do 7 (z 7 ogółem)
  • Autor
    Posty
  • #7794

    tjmps
    Forumowicz

    Modem HUAWEI E173 jest dostępny i daje możliwość konfigurowania połączenia w XFCE, a w KDE zapala się tylko zielony kwadrat (mobile) w połączeniach ale nie można edytować połączenia. Przeczytałem wszystkie podpowiedzi i najlepiej by było, żebym zainstalował XFCE, a potem zmienił pulpit na KDE, który mi bardziej odpowiada. Da się?

    #7795

    pavbaranov
    Forumowicz

    Da się, ale nie licz na to, że jeśli błąd leży w module obsługującym konfigurację połączeń w Plasma, po instalacji XFCE, doinstalowaniu KDE, odinstalowaniu (nie jest to konieczne) XFCE, nagle ów moduł zacznie działać. Może zamiast leczyć ból głowy młotkiem, należy najpierw zdiagnozować o co chodzi i gdzie jest błąd.

    #7798

    tjmps
    Forumowicz

    Po latach leczenia bólu głowy dochodzę do wniosku, że najskuteczniejsze jest leczenie młotkiem :) Podobną sytuację miałem na Ubuntu i już w kolejnych wersjach się nie powtórzyła. Z czystej ciekawości przesiadłem się na Manjaro i od razu wtopa. Uważam, że jak System jest dobry to wszystko działa bez żadnych ingerencji i uzupełnień. Z tego powodu bracia linuksowi opuścili windowsa. Manjaro (KDE) mi się podoba i poczekam aż mądrzejsi go naprawią. Na tym samym komp. z tym samym modemem na Ubuntu jest tak:

    #7800
    aquila
    aquila
    Moderator

    Czy przez modemmanager nie da się tego wszystkiego poustawiać? Doinstaluj modem-manager-gui, który wygląda jak na załączniku.

    Załączniki:
    #7802

    pavbaranov
    Forumowicz

    @aquila – Plasma ma swoje GUI do obsługi modemów, w tym komórkowych. Nie jest/nie powinno być koniecznym instalowanie „obcej” aplikacji, zwłaszcza, że podwaja ustawienia i po prostu prosi się o kłopoty.

    @tjmps – W sesji Plasmy (Manjaro KDE) wykonaj:
    systemctl status ModemManager
    (jeśli pamiętam, to właśnie 2x Wielkie M; jeśli nie, to przez małe).
    Jeśli ta usługa nie jest podniesiona, to należy ją podnieść. Od tej chwili powinieneś mieć możliwość skonfigurowania połączenia.

    #7805

    tjmps
    Forumowicz

    @aquila – Na doinstalowanym modem-manager-gui można konfigurować połączenie. Krótko mówiąc – działa! Bardzo dziękuję za pomoc i pozdrawiam.

    @pavbaranov – Wygląda na to, że usługa jest podniesiona ale konfiguracja w tradycyjny sposób Niemożliwa. Czytałem wszystke wcześniejsze Pana wpisy w innym wątku i wygląda na to, że potrzebna jest (?) większa ingerencja w system. Może w nowej wersji? Dziękuję za edukacyjną pomoc i na razie poprzestanę na „obcej” aplikacji :)

    Załączniki:
    #7810

    pavbaranov
    Forumowicz

    Temat w zasadzie rozwiązany, ale jeśli się chcesz pobawić w jego wyjaśnienie i ewentualne zgłoszenie błędu w KDE (o ile jest), to daj znać. Może się uda i może dzięki temu będzie coś lepiej.

Oglądasz 7 posty - 1 do 7 (z 7 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.