[SOLVED] Błąd aktualizacji-ffmpeg2.8

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Oprogramowanie [SOLVED] Błąd aktualizacji-ffmpeg2.8

Ten wątek zawiera 20 odpowiedzi, ma 7 uczestników, ostatnio zmodyfikowany przez aquila aquila 4 miesięcy, 2 tygodni temu.

Oglądasz 6 posty - 16 do 21 (z 21 ogółem)
  • Autor
    Posty
  • #7523

    pavbaranov
    Forumowicz

    Ostatnia dostępna 4kvideodownloader to 4.4.6.2295-2. Taka paczka jest w AUR od 25.03.2018. Paczki z serii 4.4.1 w AUR w ogóle nie było (więcej tu), a z tego co widzę, to w repozytoriach Manjaro też tej aplikacji nie ma. Skąd zatem wziąłeś taką wersję?

    Budowanie paczke z AUR jest dość dobrze wytłumaczone. Polecam też wątek na tym forum, choć to wierzchołek góry dopiero.

    Przy minimalnej ingerencji (czyli odpowiedzi wyłącznie na pytanie o nazwę paczki i licencję) debtap tworzy paczkę o nazwie 4kvideodownloader-4.4-1-x86_64.pkg.tar.xz (i m.in. dlatego nie polecam takich narzędzi), która przez pamac/octopi/yaourt/trizen itd. będzie widziana jako starsza (4.4) od wersji dostępnej w AUR (4.4.6.2295-2). Polecam korzystać z możliwości jakie są wbudowane w system (pacman+pacman-contrib), bowiem masz zdecydowanie lepszą kontrolę, a tworzona paczka (jeśli nie popełniasz błędów) ma m.in. prawidłową nazwę. Gotowiec dostępny tutaj. Przy korzystaniu z tego repozytorium musisz ściągnąć wszystkie 3 pliki jako „raw” lub sklonować całe repozytorium. Oczywiście przebudowanie ffmpeg2.8 jest konieczne.

    #7524
    Robert75
    Robert75
    Forumowicz

    @warsztat-dom Po kiego te kombinacje? Czyżby dostępna wersja w AUR 4Kvideodownloader-a działa jakoś niestabilnie? Wydaje mi się że nie. To nie lepiej poczekać na aktualizacje w AUR?

    Anarchy Xfce - 64Bit Linux User #621110
    PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

    #7525

    warsztat-dom
    Forumowicz

    Nie mam włączonego AUR. Jadę na przerabianym .deb pobieranym ze strony 4kdownloadhelpera.
    W menadżerze pakietów przy włączniku AUR jest ostrzeżenie o zagrożeniu stabilności więc sobie odpuściłem, wszystkie programy których używam mam a system jak dotąd działa mi bardzo stabilnie.

    #7526
    Robert75
    Robert75
    Forumowicz

    Nie mam włączonego AUR. Jadę na przerabianym .deb pobieranym ze strony 4kdownloadhelpera.
    W menadżerze pakietów przy włączniku AUR jest ostrzeżenie o zagrożeniu stabilności więc sobie odpuściłem, wszystkie programy których używam mam a system jak dotąd działa mi bardzo stabilnie.

    Mnie się wydaję że bezpieczniejsze jest korzystanie z AUR niż z Debtap.
    Więcej na ten temat może coś powiedzieć @pavbaranov. Ja jestem zwykłym laikiem.

    Tak od siebie, to korzystam z Manjaro od 1,5 roku, i używam AUR w tym systemie (oczywiście w miarę rozsądku) i nigdy to nie wpłynęło żle na działanie systemu. Chciałbym dodać że mod @azja ostatnio się chwalił że na Manjaro Xfce ma zainstalowanych ponad 100 pakietów z AUR i system mu działa.

    Anarchy Xfce - 64Bit Linux User #621110
    PC: HP Compaq 6200 Pro MT / CPU: Intel Core 4x i3-2100 CPU @ 3.10GHz / GPU: Intel HD Graphics 2000 / Nvidia GeForce 7600 GT / RAM: 8 GB / Dysk: HDD 1 TB

    #7527

    pavbaranov
    Forumowicz

    O dżiza…
    1. @warsztat-domnie korzystaj z rozwiązań niesystemowych (debtap), chyba że doskonale wiesz co robisz, a – o ile się nie mylę – doskonale nie wiesz.
    2. @robert75 – To co proponuję, to nie są kombinacje, a jedynie po prostu umożliwienie korzystania z nowszej wersji w odpowiedzi na informację @warsztat-dom. Niestety – oprogramowanie zamknięte i bóg jedyny raczy wiedzieć jakie są różnice.
    3. @warsztat-dom – Nie „przerabiaj” na własną rękę, nawet debtapem itp., czegokolwiek. Nawet w AUR są doskonalsze paczki. Skoro widzisz, że Twoja paczka jest „starsza”, to skądś się to bierze – raczej AUR gdzieś włączony, ale to nie ma znaczenia. Info o „zagrożeniu stabilności” jakie się pojawia to idiotyzm yaourta itp. Generalnie „stabilność” to idiotyzm – odsyłam do dyskusji z @azja. Owa „stabilność” – to pierdoła wprowadzona wadliwym tłumaczeniem Debian Stable.

    #7528
    aquila
    aquila
    Moderator
Oglądasz 6 posty - 16 do 21 (z 21 ogółem)

Wątek ‘[SOLVED] Błąd aktualizacji-ffmpeg2.8’ jest zamknięty.