[SOLVED] Instalacja drukarki Brother DCP-135c

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Sprzęt i sterowniki [SOLVED] Instalacja drukarki Brother DCP-135c

Ten wątek zawiera 68 odpowiedzi, ma 7 uczestników, ostatnio zmodyfikowany przez gaim gaim 2 lata, 10 miesięcy temu.

Oglądasz 9 posty - 61 do 69 (z 69 ogółem)
  • Autor
    Posty
  • #362
    napcok
    napcok
    Administrator

    I będzie tak jedynie do czasu :) (pomijam, że 1.5.4 to dość archaiczna wersja i do czasu 1.7 wprowadzono tam szereg poprawek).
    Gdyby ktoś miał problem tu opisany, to napisałem mały poradnik, który dostępny jest tu: http://www.archlike.darmowefora.pl/index.php/topic,289.0.html

    I tym optymistycznym akcentem proponuję zakończyć ten przydługawy wątek :)

    A tu coś co mnie osobiście zawsze wprowadza w dobry nastrój :P

    MaboxLinux - Manjaro z Openbox | czasem piszę tutaj | Pomóż sobie i innym - mądrze zadawaj pytania

    #384

    pavbaranov
    Forumowicz

    Jeszcze nie tak szybko :) Znalazłem jeszcze jedno możliwe rozwiązanie tego problemu przy zainstalowanym CUPS 2.x. Prawdopodobnie w systemie zainstalowany będzie również foomatic, który odpowiada za opisany tu problem. Rozwiązaniem jest odinstalowanie foomatic-db wraz z zależnościami:
    # pacman -Rcns foomatic-db
    Proszę jedynie o sprawdzenie, czy na liście do odinstalowania nie pojawiają się jakieś podejrzane pakiety, a jeśli tak, to najpierw sprawdzenie za co odpowiadają. Następnie instalujemy gutenprint:
    # pacman -S gutenprint
    Rozwiązanie to pomogło kilku osobom (zob.: https://bugs.archlinux.org/task/43708#comment132730) – więcej tu: http://www.archlike.darmowefora.pl/index.php?topic=290

    #484
    gaim
    gaim
    Forumowicz

    Kiedy można się spodziewać rozwiązania tego problemu. Siedzę i mieszam i dodałem cups do ignorowanych pakietów, wogóle się posypało:

    View post on imgur.com

    Rozpoczynanie pełnej aktualizacji systemu…
    ostrzeżenie: cups: ignorowanie aktualizacji pakietu (1.7.5-1 => 2.0.2-4)
    ostrzeżenie: libcups: ignorowanie aktualizacji pakietu (1.7.5-1 => 2.0.2-4)
     nie ma nic do zrobienia

    http://evolutionlinux.com/

    #485
    napcok
    napcok
    Administrator

    Wygląda na to, że daemon cupsd nie jest uruchomiony.

    Aby aktywować uruchamianie usługi podczas startu systemu:
    sudo systemctl enable org.cups.cupsd.service

    Aby odpalić ją „z palca”:

    sudo systemctl start org.cups.cupsd.service

    MaboxLinux - Manjaro z Openbox | czasem piszę tutaj | Pomóż sobie i innym - mądrze zadawaj pytania

    #486
    gaim
    gaim
    Forumowicz
    sudo systemctl start org.cups.cupsd.service
    Failed to start org.cups.cupsd.service: Unit org.cups.cupsd.service failed to load: No such file or directory.

    http://evolutionlinux.com/

    #487
    gaim
    gaim
    Forumowicz

    Ni z tego ni z owego zaczęło działać:

    http://i.imgur.com/QV1Clgal.jpg

    http://evolutionlinux.com/

    #491
    gaim
    gaim
    Forumowicz

    Jeszcze nie tak szybko :) Znalazłem jeszcze jedno możliwe rozwiązanie tego problemu przy zainstalowanym CUPS 2.x. Prawdopodobnie w systemie zainstalowany będzie również foomatic, który odpowiada za opisany tu problem. Rozwiązaniem jest odinstalowanie foomatic-db wraz z zależnościami:
    # pacman -Rcns foomatic-db
    Proszę jedynie o sprawdzenie, czy na liście do odinstalowania nie pojawiają się jakieś podejrzane pakiety, a jeśli tak, to najpierw sprawdzenie za co odpowiadają. Następnie instalujemy gutenprint:
    # pacman -S gutenprint
    Rozwiązanie to pomogło kilku osobom (zob.: https://bugs.archlinux.org/task/43708#comment132730) – więcej tu: http://www.archlike.darmowefora.pl/index.php?topic=290

    To rozwiązanie u mnie też zadziałało.

    http://evolutionlinux.com/

    #492

    pavbaranov
    Forumowicz

    Wygląda na to, że daemon cupsd nie jest uruchomiony.

    Aby aktywować uruchamianie usługi podczas startu systemu:
    sudo systemctl enable org.cups.cupsd.service

    Aby odpalić ją „z palca”:

    sudo systemctl start org.cups.cupsd.service

    Te polecenia są właściwe dla CUPS 2.x, w przypadku CUPS 1.7.x odpowiednie polecenia to:
    sudo systemctl enable cups
    lub
    sudo systemctl enable cups.socket
    ewentualnie:
    sudo systemctl start cups
    Więcej tu: Instrukcja instalacji CUPS 1.7 w Arch i Manjaro.

    #493
    gaim
    gaim
    Forumowicz

    sudo pacman -Rcns foomatic-db
    i
    sudo pacman -S gutenprint

    robiłem na CUPS 2x. Nie mam już CUPS 1.7 bo przeinstalowałem system. Na CUPS 2x ta metoda działa, wywala foomatic i w moim przypadku przeinstalował gutenprint.

    http://evolutionlinux.com/

Oglądasz 9 posty - 61 do 69 (z 69 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.