Problem przy instalacji z USB

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Oprogramowanie Problem przy instalacji z USB

Ten wątek zawiera 4 odpowiedzi, ma 5 uczestników, ostatnio zmodyfikowany przez  smoczu 4 miesięcy, 2 tygodni temu.

Oglądasz 5 posty - 1 do 5 (z 5 ogółem)
  • Autor
    Posty
  • #8042

    p4321
    Forumowicz

    Witam.

    Pierwszy raz postanowiłem zainstalować sobie linuxa.. padło na Manjaro i wszystko szło dobrze aż do momentu bootowania.

    Po wyborze USB pojawia mi się takie coś:
    https://zapodaj.net/44827790ccd6c.jpg.html
    Kiedy na tej liście wybieram Default wszystko zatrzymuje się w takim miejscu:
    https://zapodaj.net/d2fdf5a3d11df.jpg.html
    Natomiast kiedy wybieram „Boot: Manjaro” to zatrzymuje się tak:
    https://zapodaj.net/a70df0f92c310.jpg.html

    To mój pierwszy linux i kompletnie nie mam pomysłu co z tym zrobić.. z góry wielkie dzięki za wszystkie rady.
    PS. Laptop to jakiś słaby Medion kupiony prawdopodobnie na Allegro albo w jakimś Tesco.

    #8043
    aquila
    aquila
    Moderator

    Prawdopodobnie źle wgrał się system na pena. Zrób bootowalnego pena innym programem. Popatrz.

    #8044

    pavbaranov
    Forumowicz

    unetbootin nie jest odpowiednim narzędziem do „wypalenia” pendrive z np. Manjaro (i pomijam to, że tak tam piszą).

    #8045
    azja
    azja
    Moderator

    unetbootin nie lubi Manjaro. Jest na ten temat informacja na oficjalnych stronach (zarówno w wiki, jak i na forum). Jeżeli, to Twój pierwszy Linux, to zapewne używasz Windows, więc:
    # CD/DVD:
    – BurnAware
    – AnyBurn
    # PEN:
    – UUI (Universal USB Installer)
    – YUMI

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #8046

    smoczu
    Forumowicz

    Ja używam rufusa i nie ma problemu

Oglądasz 5 posty - 1 do 5 (z 5 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.