[SOLVED] Problem z instalacją Manjaro na Hyperbook N85

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Podstawy [SOLVED] Problem z instalacją Manjaro na Hyperbook N85

Ten wątek zawiera 26 odpowiedzi, ma 8 uczestników, ostatnio zmodyfikowany przez  czapnaper 9 miesięcy, 3 tygodni temu.

Oglądasz 12 posty - 16 do 27 (z 27 ogółem)
  • Autor
    Posty
  • #6870

    turbol
    Forumowicz

    No przecież nie będę rozbierał laptopa i odpinał kartę, bez przesady ;p
    Debian odpala, w sensie nie wiem czy live działa, bo nie wiedziałem gdzie odpalić, no ale instalacja się odpaliła.
    Pokazał się ten błąd co pokazywałem zdjęcie wyżej, no ale jednak wystartowało. Doszedłem do ustawiania hasła root i nazwy domeny.
    Dalej nie wpisywałem, bo po co. Chyba że później by wywaliło jakiś błąd ale no nie wiem.

    Nie ma jakiegoś sposobu aby ręcznie wybrać karte czy coś? Musi być przeciez

    #6871
    Robert75
    Robert75
    Forumowicz

    Innego sposobu nie ma.

    Anarchy Xfce - 64Bit Linux User #621110
    https://anarchy-linux.org/

    #6872

    piespawlowa
    Forumowicz

    Może Fedora da radę? Podobno wspiera takie dziwolągi…

    Mabox/XFCE. Lenowo Thinkpad T400. 3GB RAM.

    #6873

    czapnaper
    Forumowicz

    Na początku wybierz opcje nonfree i dopisz acpi_osi="Windows 2015" lub acpi_osi=! acpi_osi="2009".

    Manjaro Gnome/Xfce - CPU - i5-7300HQ - GPU - Intel/NVIDIA GP107M [GeForce GTX 1050 Mobile]

    #6874

    turbol
    Forumowicz

    Na początku wybierz opcje nonfree i dopisz acpi_osi="Windows 2015" lub acpi_osi=! acpi_osi="2009".

    Gdzie to dopisać?

    #6875

    czapnaper
    Forumowicz

    np. Poniżej opcji Boot: .. klikasz enter.

    Manjaro Gnome/Xfce - CPU - i5-7300HQ - GPU - Intel/NVIDIA GP107M [GeForce GTX 1050 Mobile]

    #6876

    pavbaranov
    Forumowicz

    Dopisujesz dokładnie tam, gdzie wcześniej wybierałeś już opcje w GRUBie.

    Mam inny pomysł bądź dwa.
    Pierwszy – sprawdź w BIOS, czy nie możesz (na czas instalacji) wyłączyć którejś z kart. Jeśli tak, to zrób i spróbuj instalacji. Jeśli przejdzie – bez zmiany czegokolwiek w BIOSie (bo się wyrypie) – dopytaj się kolegów, jak teraz dorobić to tego dziada Optimusa.
    Drugi pomysł – ze strony pobierasz wersję o nazwie Manjaro-Architect. Powinno wystartować. Nie pamiętam już niestety, czy Architect dawał możliwość instalacji od razu dla Optimusa – jeśli tak – spróbuj. Może się uda. Jeśli nie, to zainstaluj wyłącznie sterownik Intel, a następnie… jw. dorobi się Optimusa.
    Jest coś na wiki Manjaro, ale stare i nie wiem, czy pasuje. Jest też na wiki Archa, ale to kłóci się z wynalazkiem mhwd niestety i nie mam bladego pojęcia, czy zadziała – nie korzystaj z tego ostatniego wiki jeśli nie będzie takiej absolutnej potrzeby.
    Tak, czy inaczej – Manjaro na jednym sterowniku się winno bootować.
    Cała sprawa jest natomiast do zgłoszenia opiekunom mhwd.
    I jak zwykle – znikam.

    #6877

    turbol
    Forumowicz

    Na początku wybierz opcje nonfree i dopisz acpi_osi="Windows 2015" lub acpi_osi=! acpi_osi="2009".

    Kuuuurka, kolego dzięki!
    2009 zadziałało. Piszę do was z manjaro :)

    Dopisujesz dokładnie tam, gdzie wcześniej wybierałeś już opcje w GRUBie.

    Mam inny pomysł bądź dwa.
    Pierwszy – sprawdź w BIOS, czy nie możesz (na czas instalacji) wyłączyć którejś z kart. Jeśli tak, to zrób i spróbuj instalacji. Jeśli przejdzie – bez zmiany czegokolwiek w BIOSie (bo się wyrypie) – dopytaj się kolegów, jak teraz dorobić to tego dziada Optimusa.
    Drugi pomysł – ze strony pobierasz wersję o nazwie Manjaro-Architect. Powinno wystartować. Nie pamiętam już niestety, czy Architect dawał możliwość instalacji od razu dla Optimusa – jeśli tak – spróbuj. Może się uda. Jeśli nie, to zainstaluj wyłącznie sterownik Intel, a następnie… jw. dorobi się Optimusa.
    Jest coś na wiki Manjaro, ale stare i nie wiem, czy pasuje. Jest też na wiki Archa, ale to kłóci się z wynalazkiem mhwd niestety i nie mam bladego pojęcia, czy zadziała – nie korzystaj z tego ostatniego wiki jeśli nie będzie takiej absolutnej potrzeby.
    Tak, czy inaczej – Manjaro na jednym sterowniku się winno bootować.
    Cała sprawa jest natomiast do zgłoszenia opiekunom mhwd.
    I jak zwykle – znikam.

    Nie miałem takiej opcji :(
    Niestety Clevo to i bios ubogi.
    W każdym razie narazie działa, dzieki!

    #6878

    czapnaper
    Forumowicz

    Po zainstalowaniu musisz dopisać do pliku /etc/default/grub w linii GRUB_CMDLINE_LINUX_DEFAULT=" ... acpi_osi=! acpi_osi=\"Windows 2009\" " i później uruchomić sudo update-grub.
    Teraz zobaczyłem ze w poprzednim poście zamiast acpi_osi=”Windows 2009″ napisałem acpi_osi=”2009″.

    Manjaro Gnome/Xfce - CPU - i5-7300HQ - GPU - Intel/NVIDIA GP107M [GeForce GTX 1050 Mobile]

    #6879

    turbol
    Forumowicz

    Po zainstalowaniu musisz dopisać do pliku /etc/default/grub w linii GRUB_CMDLINE_LINUX_DEFAULT=" ... acpi_osi=! acpi_osi=\"Windows 2009\" " i później uruchomić sudo update-grub.
    Teraz zobaczyłem ze w poprzednim poście zamiast acpi_osi=”Windows 2009″ napisałem acpi_osi=”2009″.

    dodałem to jak napisałeś ale nie mogę z jakiegoś powodu updatowac gruba, help

    #6884
    azja
    azja
    Moderator

    @turbol -> ale kolekcja. Jeżeli nie będziesz instalował jakichś mastodontów i w cache’u pakietów będziesz robił porządki (jedna, dwie wersje pakietu, najwyżej trzy), to 20GB na system wystarczy – powinieneś mieć kilka giga luzu. Masz 8GB RAM’u – jeżeli będziesz chciał hibernować system, to nie mam pewności, czy zmieścisz się na swap’ie. Rozumiem, że sda6, to ‚partycja wymiany’ dla obu systemów.
    @czapnaper -> mógłbyś dopisać dwa żołnierskie słowa nt. tych parametrów?
    @pavbaranov -> ‚wielkie smutki tym zniknięciem’ … więc nie znikaj, tylko napisz coś czasem :-)

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #6885

    czapnaper
    Forumowicz

    Informacje o tych parametrach.
    Masz to wykonać na swoim systemie nie na livecd. Po ponownym uruchomieniu laptopa w menu grub klikasz e dopisujesz parametr do linux /boot/vmlinuz ... acpi_osi=! acpi_osi="Windows 2009" i później robisz to co wcześniej napisałem.

    Manjaro Gnome/Xfce - CPU - i5-7300HQ - GPU - Intel/NVIDIA GP107M [GeForce GTX 1050 Mobile]

Oglądasz 12 posty - 16 do 27 (z 27 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.