Aktualizacja-2018-07-01 – Kernels, KDE, LibreOffice, Browsers, Mesa, Systemd, Deepin

Dziś kolejna aktualizacja wprowadza sporo zmian.

Zmiany wprowadzone w aktualizacji:

  • Aktualizacja KDE Plasma to v5.13.2 
  • KDE Frameworks 8 jest teraz w nowszej wersji v5.47
  • QT zaktualizowany do v5.11.1 
  • Przeglądarki do najnowszych wersji (Firefox v61.0 v62b4; Chromium; Palemoon)
  • Nowy zestaw paczek dla  Deepin and Cinnamon
  • Aktualizacja dla  XFCE 4.14, dodano xfdesktop  i xfsettings 
  • Najnowsze sterowniki Nvidii
  • Dodanie najnowszej Mesa 18.1.3 , włącznie z fixing crashes  dla nielegalnej instrukcji vmovq na CPUs bez wsparcia AVX
  • Systemd v239 series . Można zainstalować systemd-resolvconf
  • Dodano najnowsze jądra. Niektóre są teraz oznaczone jako EOL.
  • Najnowszy LibreOffice v6.0.5 
  • Wypuszczenie manjaro-tools v0.15.8 
  • Frede wypuścił poprawki dla pacman-mirrors 
  • Ramon znalazł czas na aktualizację naszego motywu Breath dla serii v5.13
  • Bernhard zaktualizował jądro w czasie rzeczywistym dla serii v4.16
  • Philip dodał najnowszy kernel RC v4.18 series.
  • Stefano znalazł czas by zaktualizować motyw Adapta
  • Zaktualizowanie /  przebudowanie Haskell i Python

Jeśli jesteś ciekawy najnowszego stanu rozwoju nadchodzącego wydania Manjaro-Illyria 18.0, masz teraz możliwość pobrania beta-build z Manjaro-Xfce 18.0, w tym najnowszych pakietów xfce-gtk3, jak również naszych najnowszych stylizacji:

 

Problemy z widżetem widoku folderów w KDE v5.13

KDE wprowadziło nowe ustawienie rozmiarów ikon. Teraz możesz zdefiniować również rozmiar panelu. Jeśli masz wyświetlacz o wysokiej rozdzielczości, możesz zwiększyć jego wartość. Spowoduje to naprawienie problemu z wyświetlaniem dla danego widżetu.

Fani KDE mogą wypróbować wersję beta z najnowszym KDE v5.13.

 

Zmiany w Pulseaudio

Obecna aktualizacja wprowadziła plik /etc/pulse/default.pa.pacnew. Konieczne może być połączenie (niektóre linie związane z „GSettings” w /etc/pulse/default.pa), jeśli „default.pa” został spersonalizowany.

Konflikt plików engrampa.tap

thunar-archive-plugin: /usr/lib/xfce4/thunar-archive-plugin/engrampa.tap  istnieje w systemie plików.

thunar-archive-plugin dodał natywne wsparcie dla menedżera archiwum Engrampa. engrampa-thunar-plugin, który nie jest już potrzebna. Usuń engrampa-thunar-plugin, aby kontynuować aktualizację.

Obecnie wspierane kernele:

  • linux316 3.16.57
  • linux318 3.18.113 [EOL]
  • linux41 4.1.52 [EOL]
  • linux44 4.4.138
  • linux49 4.9.110
  • linux414 4.14.52
  • linux415 4.15.18 [EOL]
  • linux416 4.16.18 [EOL]
  • linux417 4.17.3
  • linux418 4.18-rc2
  • linux414-rt 4.14.40_rt30
  • linux416-rt 4.16.15_rt

Zaktualizowane pakiety:

  • community x86_64: 824 new and 775 removed package(s)
  • core x86_64: 49 new and 46 removed package(s)
  • extra x86_64: 346 new and 333 removed package(s)
  • multilib x86_64: 32 new and 28 removed package(s)

Szczegółowa lista zmian w aktualizacji.

Najnowsze informacje na temat ryzyka związanego z intel-cpu-bug i wysiłków twórców można znaleźć tutaj.

2 komentarze do wpisu „Aktualizacja-2018-07-01 – Kernels, KDE, LibreOffice, Browsers, Mesa, Systemd, Deepin”

  1. … problem z thunar’em był – choć na deinstalacji engrampa-thunar-plugin nie skończyło się, z powodu paru jeszcze zależności. Ostatecznie, zmuszony byłem odinstalować kilka pakietów, z thunar’em włącznie, wykonać aktualizację i ponownie zainstalować thunar i thunar-archive-plugin. Ale operacja poszła gładko, bez problemów.
    … nawiasem, dzisiaj pojawiła się aktualizacja do thunar’a.

  2. Hmmm…. Jakaś podróż w czasie? „* KDE Frameworks 8 jest teraz w nowszej wersji v5.47” :)
    A przy okazji – niemal każde oprogramowanie, które opisujesz, że jest w wersji „vXX” jest istocie w wersji „XX” (bez „v”); ta mała literka ma znaczenie.

Dodaj komentarz