MSI GL62 z hybrydą w grafice (Intel + Nvidia) – problem z instalacją systemu

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Podstawy MSI GL62 z hybrydą w grafice (Intel + Nvidia) – problem z instalacją systemu

Ten wątek zawiera 113 odpowiedzi, ma 8 uczestników, ostatnio zmodyfikowany przez  zbigg 1 rok, 2 miesięcy temu.

Oglądasz 15 posty - 76 do 90 (z 114 ogółem)
  • Autor
    Posty
  • #5437

    JaOrazInni
    Forumowicz

    To jest już pięć stron tematu…trochę za dużo czytania (a dzień pełen pracy) ^^

    Instaluje Ci się windows? Bo jak uważasz, że problemem może być uszkodzenie komputera to możesz sprawdzić podzespoły w systemie windows. Jak instalator nie odpala to wiadomo gdzie jest problem.
    Sprawdzenie podzespołów umożliwi nam wyeliminowanie jednej przyczyny i œątek będzie można pociągnąć dalej.

    #5438

    pavbaranov
    Forumowicz

    Żadnej, czyli rozumiem, że ani Intela, ani NVidii… Wg tej ostatniej sterownik 384.59 obsługiwać winien Twoją kartę.
    W sumie… co Ci zależy… Znajdź sobie jakiś livecd, które:
    – ma jak najnowszy kernel,
    – sterowniki niewolne na płycie
    i spróbuj to odpalić. Może jest jakiś respin Manjaro, który miałby nowszy kernel (na oficjalnym jest bodaj 4.9), bowiem sterownik dla NVidii winien mieć w wersji non-free. Spośród innych bodaj Chakra ma taką możliwość oraz któryś z obrazów ExTona; zdaje się, że również Sabayon, a właśnie się ukazało nowe ISO.

    #5439

    JaOrazInni
    Forumowicz

    Nie wiem czy dobrze rozumiem bo znalazłem coś podobnego na francuskim forum.
    Rozwiązaniem okazało sie wyłąćzenie funki c-state.
    Ale słabo ogarnął tłumacz tę strone. Więc może być to o czymś zupełnie innym ^^

    Jak i tak nie ma rozwiązania to może warto sprawdzić?

    Hi! First, you have to update the bios to latest version and then go to advanced in bios menu.
    There will be CPU C states option.

    Gdyby tylko było to po angielsku…
    https://forum.ubuntu-fr.org/viewtopic.php?id=1993910

    #5440

    Nencio
    Forumowicz

    @zbigg odpal jakiegoś windowsa na nim. Jeśli odpali Ci i wykryje karty to znaczy, że sprzęt jest OK i można będzie główkować co dalej. Jeśli polegnie to można myśleć co sprzętowo nie tak jest.

    #5441

    zbigg
    Forumowicz

    @pavbaranov Zaczynam się skłaniać do tego, że miałeś rację co do hardware’u. Jeszcze raz zrobiłem hardware information. Co prawda nie ma tam jasności co do GPU, ale są szyny PCI i przynajmniej jest info o Nvidia, więc ona tam jest fizycznie i powinna być (?) sprawna. Co do integralki Intela to nie wiem jak miałby się tam „meldować”, ale mam nadzieję, że też jest OK. Faktycznie byłoby to szczególnie perfidne, gdyby okazało się, że jest uszkodzenie techniczne sprzętu, a ja się tutaj szarpię. Poszukam w międzyczasie najświeższej dystrybucji Live.

    @nencio, @jaorazinni mam zamiar ostatecznie spróbować z Windowsem, zanim udam się do serwisu.

    @jaorazinni – funkcja c-state, muszę poszukać i poczytać. No, ale sam nie odważę się fleszować biosu. Komputer jest na gwarancji i nie chciałbym jej stracić.

    #5442

    JaOrazInni
    Forumowicz

    Nie wiem jak msi ale laptopy oraz PC od asusa zezwalały na aktualizacje biosa. Jest to przeciez normalne. Nikt nie wysyła komputera do serwisu by zaktualizowac komputer.

    #5443

    zbigg
    Forumowicz

    @jaorazinni A wiesz, muszę dopytać u kolegi, który sprowadza sprzęt do firmy. Jeśli taka opcja jest, to wezmę pod uwagę. A póki co przestawiłem CPU C-state na disable i na razie nic mi to nie dało. Ale walczę i nie mam zamiaru się poddać. Zdaje się, że musi mi kolega z firmy zarzucić tu Windę i to da mi wreszcie jakiś pogląd co do stanu technicznego komputera.

    #5444

    Nencio
    Forumowicz

    @zbigg obraz windowsa możesz ściągnąć normalnie z ich strony oficjalnej bo udostępniają. Nie wiem jak teraz ale zgodnie z ich licencją można przez miesiąc używać jako wersję testową przed aktywacją. Sprawdź i będziesz wiedział. Z tej strony francuskiej wynikało, że wystarczy s grub dopisać odpowiedni przełącznik. A tak z ciekawości próbowałeś np minta zainstalować? on z pudełka powinien zadziałać i ma dość dobre narzędzie do wykrywania kart graficznych jak każde ubuntu. Ponadto wspiera preime na sterowniku nvidia w którym możesz wybrać preferowaną kartę graficzną.

    #5445

    zbigg
    Forumowicz

    @nencio Tak, próbowałem Minta, bo i w domu sam mam Minta na laptopie. Muszę chyba nieco zwolnić, bo płyty instalacyjne się piętrzą. Gonitwa myśli. Teraz wypalam Kali :>

    [edycja] Nareszcie przełom. Kali w wersji Live standardowo nie wstał. Ale w kolejnej opcji Live failsafe wstał, pokazał X-y i w terminalu polecenie lspci dało ładną listę. Rozdzielczość jest mała: 1920×1080.

    #5446

    pavbaranov
    Forumowicz

    Szczerze? dp.pl działa? Po jakiego grzyba Ci kali?
    Nie wiem, czy Debian testing na płytach non-free ma nvidia. Mint? Pomijając, że nie cierpię tej dystrybucji może być niezłym pomysłem, pod warunkiem, że na livecd masz nvidia a nie nouveau – możesz spróbować. Nadto płytki Extona – bowiem się chwali Nvidią na pokładzie livecd. I… Manjaro. W sumie również (non-free) winno ruszyć.
    Jeśli nie, to po prostu w małych kroczkach. Instalacja bazowego np. Archa i dodawać.

    #5447

    zbigg
    Forumowicz

    @pavbaranov Kali mi niepotrzebny. Szukam czegoś z rodziny Archa. Jak to postawić? Oto jest pytanie.

    A póki co, miksuję się.

    #5448

    Nencio
    Forumowicz

    @zbigg ale po co Ty wypalasz dvd. Starczy pendrive. Jak masz problemy z robieniem na niego instalki to rób to:
    Etcher. Proste i na każdy system.
    Próbowałeś przy uruchamianiu live dopisać w grubie nomodeset poprzez edycję wpisu przez e a następnie uruchomić przez x. Czytaj opis na dole w menu startowym gruba. Powinno Ci odpalić w w niskiej rozdzielczości instalatora.

    #5452

    zbigg
    Forumowicz

    @nencio Nie próbowałem instalacji przez USB. Nie próbowałem też modyfikacji w grubie podczas startu. Spróbuję dzisiaj. Od lat nie instalowałem systemu stąd spore braki w wiedzy.

    [edycja] Zainstalowałem Feliz. Prawdę mówiąc – zbyt dumnie to brzmi. Uważam, że to nie jest instalacja. Na starcie krzyczy o problemach z nouveau. Owszem, system się ładuje i X-y są. Mogę otwierać programy, ale np. narzędziowe rzeczy nie chcą się uruchomić. W terminalu polecenie lspci blokuje terminal. System jest fajny – pasowałby mi. Lubię taki minimalizm.
    W załączeniu fotki z problemami. Oczywiście system się nie składa. Wyświetla błędy przez 15 – minut a potem to ja mam dość i hebel idzie. Zobaczcie fotki z instalacji. Ciągle krzyczy PCIe BUS Error itd. itp…

    #5477

    zbigg
    Forumowicz

    A tak się składa. Przy zamykaniu systemu: PCI failed oraz NMI watchdog: BUG; soft lockup – CPU#2 stuck for 23s! [schutown:1]

    Załączniki:
    #5480

    pavbaranov
    Forumowicz

    Niestety nie na moje stare oczy już te nieczytelne fotki.
    Proste pytanko – Rozumiem, że system po instalacji z feliza (czyli… Arch) startuje, ale ma problemy. Wróć zatem do ostatniego postu Nencio. Przy starcie systemu otwórz możliwość edycji GRUBego i dopisz to co opisałem tu. Potem już start z tak zmodyfikowanego systemu. System poprosi Cię o podanie hasła root, potem przejdzie do prompt.
    Wydaj wówczas polecenie:
    journal -xb > info.txt
    i zrzuć ten plik info.txt na jakiegoś pastebina.
    Możesz również przeglądnąć dmesg. Może tam się pojawiają jakieś błędy.
    Nadto – jaki kernel zainstalowałeś? Masz zainstalowane nouveau, czy nvidia?

Oglądasz 15 posty - 76 do 90 (z 114 ogółem)

Wątek ‘MSI GL62 z hybrydą w grafice (Intel + Nvidia) – problem z instalacją systemu’ jest zamknięty.