Nie startuje mi graficznie linux

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Sprzęt i sterowniki Nie startuje mi graficznie linux

Ten wątek zawiera 43 odpowiedzi, ma 5 uczestników, ostatnio zmodyfikowany przez azja azja 2 miesięcy, 1 tydzień temu.

Oglądasz 15 posty - 1 do 15 (z 44 ogółem)
  • Autor
    Posty
  • #7653

    Artur
    Forumowicz

    Witam serdecznie znów!

    Zmieniłem ustawienia grafiki w managerze ustawień, ponieważ miałem problem związany z tym, że grafika mi fiksowała po ponownym uruchomieniu ekranu, po wcześniejszym jego wygaszeniu. zainstalowało mi jakieś sterowniki. Jednakże po ponownym uruchomieniu komputera jest ciemny ekran. Polecenia przed uruchomieniem wyglądają u mnie następująco: https://ibb.co/ngT5AJ

    Co mogę zrobić?

    Moja konfiguracja sprzętowa wygląda następująco: (przepisałem z poprzedniego swojego postu w dziale podstawy):

    VGA compatible controller
    /0/100/2
    
    product: Mobile 4 Series Chipset Integrated Graphics Controller [8086:2A42]
    vendor: Intel Corporation [8086]
    bus info: pci@0000:00:02.0
    version: 07
    width: 64 bits
    clock: 33MHz
    capabilities:
    vga_controller,
    bus mastering,
    PCI capabilities listing,
    extension ROM
    configuration:
    driver: i915
    latency: 0
    resources:
    irq: 16
    memory: fe400000-fe7fffff
    memory: d0000000-dfffffff
    ioport: dc00(size=8)
    memory: c0000-dffff
    #7654

    pavbaranov
    Forumowicz

    Zmieniłem ustawienia grafiki w managerze ustawień, ponieważ miałem problem związany z tym, że grafika mi fiksowała po ponownym uruchomieniu ekranu, po wcześniejszym jego wygaszeniu. zainstalowało mi jakieś sterowniki.

    Odwórć to co zrobiłeś. Z braku danych nie wiemy co zrobiłeś i nie możemy Ci pomóc.

    #7655

    Artur
    Forumowicz

    Nie prawda. Dane są.

    #7658

    pavbaranov
    Forumowicz

    Jakie? Albo jestem ślepy (czego nie wykluczam), albo Ty coś gdzieś widzisz, czego nie ma.

    #7660

    Artur
    Forumowicz

    Jest link, z tym co jest ładowane no i jest konfiguracja sprzętowa mojego łapka. A jeszcze coś takiego znalazłem tu na forum tylko nie wiem ile z tego mam zaczerpnąć:

    Problem z włączeniem manjaro po zainstalowaniu sterowników NVIDIA

    #7661

    pavbaranov
    Forumowicz

    Link z tym „co jest ładowane” jest do zrzutu poleceń dla GRUBego. Możesz mi powiedzieć co to ma wspólnego z tym jakich zmian dokonałeś w ustawieniach grafiki oraz jakie sterowniki zainstalowałeś? Ja nie widzę związku, a używam linuksa od nastu lat. Dodatkowo – z Twojego pierwszego postu wynika, że masz GPU Intela co ma to wspólnego z NVidią z Twojego ostatniego postu?

    #7666

    Artur
    Forumowicz

    Czyli rozumiem zostaje mi format dysku?

    #7668

    pavbaranov
    Forumowicz

    Nie – pozostaje Ci poinformowanie nas o tym, co zrobiłeś, o tym co mówi plik /var/log/Xorg.0.log itd. Po prostu podanie podstawowych informacji umożliwiających jakiekolwiek wnioski. Ja Dr. Housem nie jestem. Może ktoś inny na tym forum.
    Jeśli nie podajesz informacji – nie licz, że ktokolwiek Ci pomoże. Nie ma w tym zakresie po prostu jakiejkolwiek wiedzy. Nawet nie wiemy jakie masz GPU, bo informacje sprzeczne. Co możemy pomóc? Nic – zatem postaw sobie nową instalkę w istocie, a potem nie kombinuj jeśli wcześniej nie sprawdzisz w oficjalnych wiki (żadne YT itp.) co określone polecenie robi i czy dla Twojego systemu się nadaje.

    #7677

    Artur
    Forumowicz

    Jak mogę w takim razie odczytać ten plik, żeby podać wam potrzebne informacje? Teraz ja dostaje sprzeczne informacje: z jednej strony mam podać info żeby można było coś zadziałać a z drugiej strony dostaje info że zostaje mi reinstalacja systemu… Proszę o konkrety…

    #7678

    pavbaranov
    Forumowicz

    Konkret jest jeden: naucz się swojego systemu. Nikt Cię nie zmusza do jego używania, jeżli nie chcesz.
    Plik *.log odczytasz np. przez cat. Zawartość jego na serwis wstawisz przez pastebinit (jeśli nie masz zainstalowanego – zawsze możesz). Wejść do systemu pomimo tego, że Xy nie podnoszą się możesz np. w sposób opisany także na tym portalu. Info o instalowanych plikach jest w /var/log/pacman.log. Info o ostatnich dostaniesz przez tail. Jakie ustawienia grafiki zmieniłeś w „menedżerze ustawień” – musisz wiedzieć Ty; nie mam bladego pojęcia jaki to menedżer ustawień, jaki jest używany przez Ciebie sterownik grafiki (może przekonać się do inxi?).
    I są to absolutne podstawy obsługi systemu linux. Bardzo dobrze wytłumaczone np. na wiki Archa, Ubuntu, Debiana, Gentoo…
    Jeśli poszukujesz prywatnego nauczyciela Manjaro, to obawiam się, że poszukujesz w co najmniej wadliwym dziale tego forum.

    #7679
    azja
    azja
    Moderator

    … ja mogę być Dr.Housem, ale potrzebuję bystrej asystentki :D
    @artur -> wypunktuj wszystko co wiesz i pamiętasz nt. dokonanych zmian. Jakie pakiety zainstalowałeś, jakie odinstalowałeś, jakie usługi włączyłeś/wyłączyłeś, w jaki sposób to wszystko zrobiłeś (z komendami, jeżeli to możliwe).
    … ponieważ nie widzę screen’u z link’u (a nie zamierzam wyłączać wszystkich blokad, aby zobaczyć), to polegam na tym, co napisał @pavbaranov i domyślam się, co tam jest. Opisz, tak zwięźle i dokładnie jak potrafisz, co znaczy ‚ciemny ekran’ – do jakiego momentu idzie dobrze, jak zwykle, a od jakiego rozpoczynają się problemy i czy ‚ciemny’, to kompletna czerń, czy ciemny ekran z komunikatem, czy może poszli do lasu. Inaczej: opisz problem.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #7682

    pavbaranov
    Forumowicz

    Jeszcze jedna opcja:
    1. Przy starcie – usuń z GRUBego słowo „quiet” i uruchom system.
    2. Gdy stanie: ctrl+alt+Fx (jakieś wolne, np. F2), zaloguj się.
    3. Sprawdź czy masz pastebinit – jak nie – zainstaluj (uwaga możliwe jest, że sieć nie będzie działać, zatem podnieść trzeba usługę NetworkManager i połączyć się z siecią np. przez nmtui).
    4. Sprawdź, czy masz zainstalowane inxi – jeśli nie – zainstaluj
    5. Wykonaj:
    a. journalctl -b > jakaś_nazwa.txt && pastebinit jakaś_nazwa.txt – link wrzuć na forum
    b. pastebinit /var/log/Xorg.0.log – link na forum
    c. inxi -Fxx > jakaś_nazwa.txt && pastebinit jakaś_nazwa.txt – link na forum
    d. cat /var/log/pacman.log | grep "data_instalacji_paczek_z_pierwszego_postu" > jakaś_nazwa.txt && pastebinit jakaś_nazwa.txt – link na forum
    6. Opisz dokładnie jakich dokonałeś „zmian ustawień grafiki w menedżerze ustawień” – tu niestety nie mam pojęcia jak się do tego dobrać, ani co to jest ów „menedżer ustawień”, jeśli jest to MSM, to ja przynajmniej nie widzę tu możliwości dokonania „zmian ustawień grafiki”, tu można jedynie dokonać zmiany sterownika, a to dwie różne rzeczy.

    #7683

    Artur
    Forumowicz

    Udało mi się zalogować do systemu przez modyfikacje tych poleceń startowych (klawisz „e” przy starcie). Zalogowałem się i wykonałem polecenie z plikiem pacman.log na załączonym pliku widać co się działo o godzinie 21:53. Po tym czasie system nie uruchamia się w trybie graficznym… Co teraz zrobić?

    #7685

    pavbaranov
    Forumowicz

    Czy choć raz możesz przeczytać i wykonać to o co Ciebie prosimy? Wszelkie fotki – choć Tobie mogą się wydawać cudowne – są albo nieczytelne, albo w ogóle niewidoczne (patrz wyżej: @azja). Nadto podane przez Ciebie informacje to zbyt mało, by udzielić Ci jakiejkolwiek odpowiedzi.

    #7686

    Artur
    Forumowicz

    Tak chodzi o MSM i sterownik.

    Internet – połączony
    Inxi (cokolwiek to znaczy) zainsatlowało się
    Pastebinit – zainstalowało się

    Link1: https://pastebin.com/Jd14TbTP

    Link2:
    https://pastebin.com/eu5Gv9C3

    Link3:

    https://pastebin.com/Yt0KmXXf

    Link4:

    https://pastebin.com/76JN3VcZ

Oglądasz 15 posty - 1 do 15 (z 44 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.