[SOLVED] Modem Huawei pomoc

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Sprzęt i sterowniki [SOLVED] Modem Huawei pomoc

Ten wątek zawiera 126 odpowiedzi, ma 10 uczestników, ostatnio zmodyfikowany przez  pavbaranov 2 miesięcy temu.

Oglądasz 15 posty - 16 do 30 (z 127 ogółem)
  • Autor
    Posty
  • #4572

    lysyy
    Forumowicz
    #4579

    sig
    Forumowicz

    Upewnij się że masz zainstalowane programy gcc i cmake. Przypuszczam że nie, bo są potrzebne głównie programistom.

    #4581

    pavbaranov
    Forumowicz

    Zainstaluj linux-headers dla Twojej wersji kernela.

    #4582
    azja
    azja
    Moderator

    … ostrożnie z gcc. Jeżeli, są zainstalowane jakieś pakiety z repozytorium multilib, to zapewne jest również pakiet gcc-multilib, który konfliktuje z pakietem gcc.
    W takiej sytuacji, jeżeli zechcesz zainstalować gcc, to albo powie, że nie może, albo zaproponuje zamianę (nie wiem dokładnie w jaki sposób pacman zareaguje).

    … a propos headers, u mnie ciąg zależności wygląda tak:
    – linux-api-headers
    — glibc
    —– gcc-libs-multilib
    Nie mam natomiast linux411-headers, choć mam ten kernel (podobnie jest z drugim).

    … jeżeli coś instalujesz, to zwracaj szczególną uwagę na wszelkiego rodzaju komunikaty o konfliktach, propozycje zamiany i inne ostrzeżenia o działaniach, które mogą Ci namieszać w systemie. Jeżeli nie jesteś do końca pewien swoich działań, to prowadź osobisty log z pracami, jakie wykonujesz, abyś mógł później je przeanalizować i/lub wycofać.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #4585

    lysyy
    Forumowicz

    Jak tego Huawei używałem na Windowsie to musiałem zainstalować program Mobile Partner, może tutaj też muszę taki program zainstalować

    #4587
    azja
    azja
    Moderator

    … Mobile Partner, to pewnie soft, który instaluje driver’y i daje jakiś interface user’owi. Wątpię bardzo, aby był potrzebny (nawet pod Windows, jeżeli tylko masz sterowniki do urządzenia), a poza tym – jeszcze bardziej wątpię, aby był pod inny system niż Windows.
    … potrzebne, moim zdaniem, są driver’y do urządzenia i konfiguracja połączenia. Nic więcej.
    ————-
    EDIT: a propos gcc:
    ————-

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #4589

    lysyy
    Forumowicz
    #4591

    pavbaranov
    Forumowicz

    Zainstaluj pliki nagłówkowe (headers) dla Twojego kernela. Będzie to linuxXY-headers. Ponów instalację.
    Nie przenoś nawyków z Windows na linuksa, bo do niczego to nie prowadzi.

    #4594

    lysyy
    Forumowicz

    Zainstaluj pliki nagłówkowe (headers) dla Twojego kernela. Będzie to linuxXY-headers. Ponów instalację.

    Możesz mi to prościej wytłumaczyc bo jak wyzej pisałem w Linux jestem zupełnie zielony

    #4595

    wiini
    Forumowicz

    to co pokazuje strzałka to mój kernel jaki mam zainstalowany (musisz sprawdzić jaki ty masz zainstalowany), natomiast to o czym pisze pavbaranov to to co zakreślone i to musisz zainstalować (zainstalować do kernela jaki masz zainstalowany).

    #4597

    lysyy
    Forumowicz

    ja mam 310 i mam zainstalowane headers

    #4599

    wiini
    Forumowicz

    Zainstalowane to te przy których kwadrat jest na zielono – linux310 u Ciebie jest na biało więc nie jest zainstalowany. Poszukaj tego z zielonym kwadratem.

    #4600
    aquila
    aquila
    Moderator

    Podaj wynik z konsoli komendy:

    uname -a

    #4601

    lysyy
    Forumowicz

    uname -a

    Linux gelo 4.9.31-1-MANJARO #1 SMP PREEMPT Thu Jun 8 08:46:20 UTC 2017 i686 GNU/Linux

    #4602

    lysyy
    Forumowicz

    „Zainstalowane to te przy których kwadrat jest na zielono – linux310 u Ciebie jest na biało więc nie jest zainstalowany. Poszukaj tego z zielonym kwadratem.”

    już jest zainstalowany

Oglądasz 15 posty - 16 do 30 (z 127 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.