[SOLVED] Modem Huawei pomoc

Jesteś nowy na forum? Przeczytaj ...

Home Fora Forum wsparcia Sprzęt i sterowniki [SOLVED] Modem Huawei pomoc

Ten wątek zawiera 124 odpowiedzi, ma 9 uczestników, ostatnio zmodyfikowany przez  pavbaranov 7 miesięcy, 1 tydzień temu.

Oglądasz 15 posty - 31 do 45 (z 125 ogółem)
  • Autor
    Posty
  • #4603

    wiini
    Forumowicz

    Miałeś znaleźć ten z zielonym kwadratem. Z polecenia z konsoli wychodzi, że masz 4.9 więc niepotrzebnie instalowałeś 3.10. Wystarczy teraz zaznaczyć to co zakreślone i zainstalować.

    #4605

    lysyy
    Forumowicz

    Już mam u mnie jest 49

    #4607

    wiini
    Forumowicz

    Reszta w „rękach” kolegów, dla mnie za wysokie progi. Powodzenia.

    Pozdrawiam.

    #4608

    pavbaranov
    Forumowicz

    Może prościej – konsola:
    uname -a
    Zwróci Ci coś w tym stylu:
    Linux pb 4.11.6-2-pb #1 SMP PREEMPT Sun Jun 18 15:08:45 CEST 2017 x86_64 GNU/Linux
    Interesuje Cię wyłącznie to co przez „#”.
    W moim przypadku oznacza to, że kernel, na którym działa system to:
    linux (pierwsze słowo)
    pb (wersja; to akurat jest „nadane” przeze mnie – sam kompiluję kernel, w Twoim przypadku pojawi się coś jak np. linux49)
    4.11.6 – to jest wersja kernela i Ciebie w tym momencie to nie interesuje.
    Gdzieś tu znajdziesz coś w rodzaju linux49 itp. (może być linux410, może być linux310).
    Te cyferki po słowie linux Ciebie interesują.
    Wydajesz polecenie:
    sudo pacman -S linuxCYFERKI-headers
    gdzie CYFERKI to są te przepisane z tego, co zwróciło poprzednie polecenie (np. linux410).
    Potem przechodzisz do instalacji Huawei, którą wcześniej opisałem.

    #4610

    lysyy
    Forumowicz

    Takie cos wróciło Linux gelo 4.9.31-1-MANJARO

    Czyli mam taka komendę wprowadzić

    sudo pacman -S linux4.9.31-1-headers

    czy

    sudo pacman -S linux49-headers

    #4611

    pavbaranov
    Forumowicz

    linux49-headers

    #4612

    wiini
    Forumowicz

    No przecież już zainstalowałeś, pavbaranov zapewne nie zauważył na załączniku.

    #4615

    lysyy
    Forumowicz

    Wydaje takie komendy
    według tej instrukcji

    Huawei Linux Driver Download And Installation


    i na końcu pokazuje mi sie taki komunikat

    #4619

    pavbaranov
    Forumowicz

    Nic z tego nie widać. Szczególnie z drugiego screenu (jedynie część zrzutu).
    Biorąc pod uwagę co robi „install”, to prawdopodobnie winno być poprzedzone wydaniem „sudo”.

    #4621

    lysyy
    Forumowicz

    Wpisując sudo przed install nic sie nis dzieje

    początek komunikatu

    #4623
    napcok
    napcok
    Administrator

    Daj szansę interpreterowi poleceń zrozumieć o co ci chodzi … użyj spacji po sudo :P

    MaboxLinux - Manjaro z Openbox | czasem piszę tutaj | Pomóż sobie i innym - mądrze zadawaj pytania

    #4624
    azja
    azja
    Forumowicz

    … Panowie, piszcie pełnymi zdaniami, bo się nie dogadacie.

    lysy –> wg. instrukcji:
    1. Ściągnij driver (powinieneś ściągnąć ZIP’a z driver’ami) – zrobione?
    2. Wypakuj driver’y z ZIP’a na pulpit – zrobione?
    3. Otwórz terminal i wykonaj ‚su’ (‚przelogowanie’ na root’a) – zrobione?
    4. Przejdź do folderu z driver’ami – zrobione?
    5. Wykonaj komendę – zrobione?

    … widać, że przeszedłeś wszystkie etapy, bo komenda wykonuje się i install próbuje coś zrobić. Pytanie, czy wszystko zrobiłeś dobrze. Proponuje skasować folder z pulpitu (jeżeli będzie Ci łatwiej, to zrób, to z graficznego manager’a plików) i wszystko czego tam nie powinno być. Pozamykać wszystkie zbędne okna, po czym przejść na spokojnie jeszcze raz cały proces, bez pośpiechu. Sprawdzaj dokładnie każdy etap: czy wszedłeś na właściwą stronę, czy ściągnąłeś właściwy plik, czy prawidłowo go rozpakowałeś. Dobrze się rozglądaj i nie spiesz.

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #4625
    azja
    azja
    Forumowicz

    … przed wykonaniem ‚install’ powinien być już po ‚su’, więc po co ‚sudo’? Chyba, że lysyy, odhaczałeś poszczególne punkty instrukcji w różnych oknach, a nie w tym samym.
    ————-
    EDIT: Ze screen’a wynika, że pracuje jako root.
    ————-

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

    #4626

    lysyy
    Forumowicz

    A co ten komunikat oznacza

    #4628
    azja
    azja
    Forumowicz

    … ten komunikat oznacza, że czegoś mu brakuje, ale nie pokazuje palcem, tylko wskazuje kierunek.

    … co do tego screen’a, to wygląda, jakby archiwum nie rozpakowało się (lub rozpakowało nieprawidłowo) i brakuje plików. A może ściągnęło się niekompletne (ale wtedy najprawdopodobniej pojawiłby się error przy rozpakowywaniu).
    Wszystko z założeniem, że źródło jest OK. Ktoś, to ściągał i sprawdzał, poza lysyy?
    ————-
    EDIT: Gwoli kronikarskiego obowiązku, na liście potencjalnych przyczyn umieszczam również brak dostępu do plików – ale od razu skreślam, bo chyba nie jest możliwe, aby zabronić root’owi dostępu do plików user’a, do jakichkolwiek plików, prawda?
    ————-

    Nie zadawaj pytania, jeżeli nie jesteś gotów usłyszeć odpowiedzi

Oglądasz 15 posty - 31 do 45 (z 125 ogółem)

Musisz być zalogowany aby odpowiedzieć w tym wątku.